Run of lintian-fixes for gap-scscp

Try this locally (using the lintian-brush package):

debcheckout gap-scscp
cd gap-scscp
lintian-brush
2107
2108
2109
2110
2111
2112
2113
2114
2115
2116
2117
2118
2119
2120
2121
2122
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 gap-scscp : Depends: gap-io (>= 4.6.0) but it is not going to be installed
             Depends: gap-openmath (>= 11.4.2+ds-5) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
command1             FAIL badpkg
blame: arg:/home/janitor/tmp/tmp_vmyfo_u/build-area/gap-scscp_2.3.0+ds-3~jan+lint3_all.deb deb:gap-scscp /home/janitor/tmp/tmp_vmyfo_u/build-area/gap-scscp_2.3.0+ds-3~jan+lint3.dsc
badpkg: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.
autopkgtest [13:16:09]: @@@@@@@@@@@@@@@@@@@@ summary
command1             FAIL badpkg
blame: arg:/home/janitor/tmp/tmp_vmyfo_u/build-area/gap-scscp_2.3.0+ds-3~jan+lint3_all.deb deb:gap-scscp /home/janitor/tmp/tmp_vmyfo_u/build-area/gap-scscp_2.3.0+ds-3~jan+lint3.dsc
badpkg: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.
Exiting with 12

E: Autopkgtest run failed.

Summary

Full build log Full worker log