Run of lintian-fixes for ip4r

Try this locally (using the lintian-brush package):

debcheckout ip4r
cd ip4r
lintian-brush --compat-release=oldoldstable
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76


Setup apt archive
-----------------

Merged Build-Depends: debhelper (>= 10~), postgresql-server-dev-all (>= 158~), build-essential, fakeroot
Filtered Build-Depends: debhelper (>= 10~), postgresql-server-dev-all (>= 158~), build-essential, fakeroot
dpkg-deb: building package 'sbuild-build-depends-main-dummy' in '/<<RESOLVERDIR>>/apt_archive/sbuild-build-depends-main-dummy.deb'.
Ign:1 copy:/<<RESOLVERDIR>>/apt_archive ./ InRelease
Get:2 copy:/<<RESOLVERDIR>>/apt_archive ./ Release [957 B]
Ign:3 copy:/<<RESOLVERDIR>>/apt_archive ./ Release.gpg
Get:4 copy:/<<RESOLVERDIR>>/apt_archive ./ Sources [388 B]
Get:5 copy:/<<RESOLVERDIR>>/apt_archive ./ Packages [471 B]
Fetched 1816 B in 0s (175 kB/s)
Reading package lists...
Reading package lists...

Summary

Full build log Full worker log