Run of fresh-releases for minetest

Try this locally (using silver-platter):

debian-svp new-upstream minetest 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
Processing: minetest
Total 0 (delta 0), reused 0 (delta 0)
debian/5.0.1+repack-2_bpo10+1 does not point to a valid object
/home/janitor/debian-janitor/lintian-brush/lintian_brush/watch.py:134: UserWarning: Too many entries on line: ['https://github.com/minetest/minetest/tags', '.*/(d[d.]+).tar.gz', 'debian', 'sh', 'debian/repack.sh']
  warn('Too many entries on line: %r' % remaining)
Using upstream branch --depth (guessed)
Upstream branch --depth inaccessible; ignoring. Branch does not exist: Not a branch: "/home/janitor/debian-janitor/--depth/".
Using version string 5.0.1.
Using uscan to look for the upstream tarball.
tar: ..//home/janitor/tmp/tmpv6z6js3j/minetest_5.0.1.orig.tar.gz: Cannot open: No such file or directory
tar: Error is not recoverable: exiting now
uscan: error: sh debian/repack.sh --upstream-version 5.0.1 /home/janitor/tmp/tmpv6z6js3j/minetest_5.0.1.orig.tar.gz subprocess returned exit status 2
uscan could not find the needed tarball.
Elapsed time: 0:00:24.201214
Traceback (most recent call last):
  File "/usr/lib/python3.7/runpy.py", line 193, in _run_module_as_main
    "__main__", mod_spec)
  File "/usr/lib/python3.7/runpy.py", line 85, in _run_code
    exec(code, run_globals)
  File "/home/janitor/debian-janitor/janitor/worker.py", line 586, in <module>
    sys.exit(main())
  File "/home/janitor/debian-janitor/janitor/worker.py", line 554, in main
    resume_subworker_result=resume_subworker_result)
  File "/home/janitor/debian-janitor/janitor/worker.py", line 423, in process_package
    resume_subworker_result)
  File "/home/janitor/debian-janitor/janitor/worker.py", line 204, in make_changes
    committer=self.committer, trust_package=TRUST_PACKAGE)
  File "/home/janitor/debian-janitor/silver-platter/silver_platter/debian/upstream.py", line 335, in merge_upstream
    components=[None])
  File "/home/janitor/.config/breezy/plugins/debian/upstream/__init__.py", line 255, in fetch_tarballs
    raise PackageVersionNotPresent(package, version, self)
breezy.plugins.debian.errors.PackageVersionNotPresent: minetest 5.0.1 was not found in <breezy.plugins.debian.upstream.UScanSource object at 0x7f9939f8d610>.

Full worker log