Run of fresh-releases for node-autolinker

Try this locally (using silver-platter):

debian-svp new-upstream node-autolinker 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
Processing: node-autolinker
git: refs/tags/debian/1.6.0+dfsg-1 does not point to a valid object!
git: refs/tags/debian/1.6.0+dfsg-2 does not point to a valid object!
git: refs/tags/debian/1.8.1+dfsg-1 does not point to a valid object!
git: refs/tags/upstream/1.6.0 does not point to a valid object!
git: refs/tags/upstream/1.6.0+dfsg does not point to a valid object!
git: refs/tags/upstream/1.8.1+dfsg does not point to a valid object!
git: refs/tags/upstream/1.8.3+dfsg does not point to a valid object!
Total 738 (delta 40), reused 698 (delta 0)
Using upstream branch https://github.com/gregjacobs/Autolinker.js.git (from configuration)
Total 5009 (delta 105), reused 124 (delta 72), pack-reused 4825
Using version string 3.10.0.
No upstream upstream-revision format specified, trying tag:3.10.0
No upstream upstream-revision format specified, trying tag:node-autolinker-3.10.0
No upstream upstream-revision format specified, trying tag:v3.10.0
Using uscan to look for the upstream tarball.
Worker failed: Previous upstream version 1.8.3+dfsg missing (tag: upstream/1.8.3+dfsg)
Elapsed time: 0:00:12.569462

Full worker log