Run of fresh-snapshots for node-rollup-plugin-node-resolve

Try this locally (using silver-platter):

debian-svp new-upstream --snapshot node-rollup-plugin-node-resolve 
1114
1115
1116
1117
1118
1119
1120
1121
1122
1123
1124
1125
1126
1127
1128
1129
Error: Cannot find module 'rollup-plugin-babel'
    at Function.Module._resolveFilename (internal/modules/cjs/loader.js:581:15)
    at Function.Module._load (internal/modules/cjs/loader.js:507:25)
    at Module.require (internal/modules/cjs/loader.js:637:17)
    at require (internal/modules/cjs/helpers.js:22:18)
    at Object.<anonymous> (/<<PKGBUILDDIR>>/rollup.config.js:5:29)
    at Module._compile (internal/modules/cjs/loader.js:689:30)
    at Object.require.extensions..js (/usr/lib/nodejs/rollup/bin/rollup:582:7)
    at Module.load (internal/modules/cjs/loader.js:599:32)
    at tryModuleLoad (internal/modules/cjs/loader.js:538:12)
    at Function.Module._load (internal/modules/cjs/loader.js:530:3)

make[1]: *** [debian/rules:7: override_dh_auto_build] Error 1
make[1]: Leaving directory '/<<PKGBUILDDIR>>'
make: *** [debian/rules:4: build] Error 2
dpkg-buildpackage: error: debian/rules build subprocess returned exit status 2

Summary

Merged new upstream version: 5.0.4+git20190622.b8ff12f (was: 4.2.3).

Full build log Full worker log