New Upstream Release - puppet-module-barbican

No successful merges for puppet-module-barbican

A new upstream version is available: 17.1.0