New Upstream Snapshot - libcpan-meta-requirements-perl

Merged new upstream version: 2.140+git20181231.a5754ab (was: 2.140).

Resulting package

Changes filename: libcpan-meta-requirements-perl_2.140+git20181231.a5754ab-1~jan+nus1_amd64.changes

Built on 2019-08-16T13:29 (took 2m7s)

The resulting binary packages can be installed (if you have the apt repository enabled) by running one of:

apt install -t fresh-snapshots libcpan-meta-requirements-perl

More details

Full run details