New Upstream Snapshot - node-require-directory

Nothing to do for node-require-directory