Run of cme for bumprace

Try this locally (using the cme package):

debcheckout bumprace
cd bumprace
DEB_UPDATE_CHANGELOG=auto cme fix dpkg
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
[2021-09-18 08:48:12] Running ['cme', 'fix', 'dpkg']
[2021-09-18 08:48:12] Opening branch at https://salsa.debian.org/debian/bumprace.git/,branch=master
[2021-09-18 08:48:12] Using cached branch https://janitor.debian.net/git/bumprace/,branch=debian%2Flatest
[2021-09-18 08:48:14] Total 678 (delta 11), reused 0 (delta 0), pack-reused 660
[2021-09-18 08:48:14] 
[2021-09-18 08:48:22] 18)
[2021-09-18 08:48:23] Total 79 (delta 14), reused 3 (delta 3), pack-reused 58
[2021-09-18 08:48:30] Total 45 (delta 14), reused 14 (delta 14), pack-reused 31
[2021-09-18 08:48:30] Workspace ready - starting.
Warning in 'control source Standards-Version': Current standards version is '4.5.1'. Please read https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the changes that may be needed on your package to upgrade it from standard version '4.2.1' to '4.5.1'.

Offending value: '4.2.1'
Warning in 'control binary:"bumprace-data" Replaces:0': unnecessary older-than versioned dependency: bumprace (<< 1.4.3-1). Debian has oldoldoldstable -> 1.5.4-2+b1; oldoldstable -> 1.5.4-3+b1; oldstable -> 1.5.7-1; stable -> 1.5.7-1.1; unstable -> 1.5.7-1.1; testing -> 1.5.7-1.1;
Offending value: 'bumprace (<< 1.4.3-1)'
Warning in 'dirs:0': Make sure that this directory is actually needed. See L<http://www.debian.org/doc/manuals/maint-guide/dother.en.html#dirs> for details
Offending value: 'usr/games'
Warning in 'dirs:1': Make sure that this directory is actually needed. See L<http://www.debian.org/doc/manuals/maint-guide/dother.en.html#dirs> for details
Offending value: 'usr/share/doc/bumprace'
Warning in 'dirs:2': Make sure that this directory is actually needed. See L<http://www.debian.org/doc/manuals/maint-guide/dother.en.html#dirs> for details
Offending value: 'usr/share/man/man6'
Warning in 'dirs:3': Make sure that this directory is actually needed. See L<http://www.debian.org/doc/manuals/maint-guide/dother.en.html#dirs> for details
Offending value: 'usr/share/pixmaps/'
File debian/copyright line 1 has a syntax error:
	DpkgSyntax error: Invalid line (missing ':' ?) : This package was debianized by Christian T. Steigies <cts@debian.org> on

Full worker log