Run of fresh-snapshots for cjose

Try this locally package):


git clone  cjose
cd cjose
ogni dist

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
Using upstream branch https://github.com/cisco/cjose.git (from configuration)
Total 784 (delta 0), reused 0 (delta 0), pack-reused 784
last found upstream version 0.6.1 (0.6.1) is lower than previous packaged upstream version (0.6.2)
Using version string 0.6.2+git20190511.1.9261231.
No upstream upstream-revision format specified, trying tag:0.6.2
No upstream upstream-revision format specified, trying tag:cjose-0.6.2
No upstream upstream-revision format specified, trying tag:v0.6.2
No upstream upstream-revision format specified, trying tag:v.0.6.2
No upstream upstream-revision format specified, trying tag:release-0.6.2
No upstream upstream-revision format specified, trying tag:0_6_2_release
No upstream upstream-revision format specified, trying tag:0_6_2
No upstream upstream-revision format specified, trying tag:version-0.6.2
No upstream upstream-revision format specified, trying tag:cjose-0_6_2-release
No upstream upstream-revision format specified, trying tag:cjose-v0.6.2
Old upstream version '0.6.2' is not present in upstream branch <UpstreamBranchSource for 'https://github.com/cisco/cjose.git/'>. Unable to determine whether upstream history is normally included. Assuming no.
Looking for upstream 0.6.2+git20190511.1.9261231 in upstream branch <RemoteGitBranch('https://github.com/cisco/cjose.git/', 'master')>.
Running dist command: SCHROOT=unstable-amd64-sbuild PYTHONPATH=/:/code:/code/breezy:/code/dulwich:/code/lintian-brush:/code/ognibuild:/code/silver-platter:/code/buildlog-consultant:/code/upstream-ontologist:/code/debmutate:/code/python-debian/lib:/usr/lib/python39.zip:/usr/lib/python3.9:/usr/lib/python3.9/lib-dynload:/usr/local/lib/python3.9/dist-packages:/usr/lib/python3/dist-packages /usr/bin/python3 -m janitor.dist --packaging=/tmp/janitor66cf2qm2/cjose/debian
Opened schroot session unstable-amd64-sbuild-17853652-e75f-4688-a4af-8c96bf4034bc (from unstable-amd64-sbuild)
apt: running ['apt', '-y', 'satisfy', 'debhelper-compat (= 13), pkg-config,\n libssl-dev, libjansson-dev, check']
Ignoring error installing declared build dependencies (apt-file-fetch-failure): Apt file fetch error: 404  Not Found [IP: 199.232.150.132 80]
Creating directory /root in schroot session.
Using dependency resolver: [apt, cpan, ctan, pypi, npm, go, hackage, cran, bioconductor, octave-forge]
Running ['./configure']
Identified error: MissingVagueDependency(name='OpenSSL is missing; it', url=None, minimum_version=None)
Attempting to use fixer upstream requirement fixer([apt, cpan, ctan, pypi, npm, go, hackage, cran, bioconductor, octave-forge]) to address MissingVagueDependency(name='OpenSSL is missing; it', url=None, minimum_version=None)
Loading apt contents information
Killed
Command 'SCHROOT=unstable-amd64-sbuild PYTHONPATH=/:/code:/code/breezy:/code/dulwich:/code/lintian-brush:/code/ognibuild:/code/silver-platter:/code/buildlog-consultant:/code/upstream-ontologist:/code/debmutate:/code/python-debian/lib:/usr/lib/python39.zip:/usr/lib/python3.9:/usr/lib/python3.9/lib-dynload:/usr/local/lib/python3.9/dist-packages:/usr/lib/python3/dist-packages /usr/bin/python3 -m janitor.dist --packaging=/tmp/janitor66cf2qm2/cjose/debian' returned non-zero exit status 137.

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☑ command has not changed
  • ☒ not yet reviewed, but review needed
  • ☑ 0 publish attempts so far. not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer None
  • ☒ change set 2835f269-2c77-4424-8282-47f1b2d4a8be is working

Full worker log