Run of fresh-releases for cups-filters

Try this locally (using the package):

debcheckout cups-filters
cd cups-filters
new-upstream

Summary

Merged new upstream version: 1.28.8 (was: 1.28.7).

Diff

Branch: main

Diff is too long (more than 200 lines). Download the raw diff.

Branch: pristine-tar

diff --git a/cups-filters_1.28.8.orig.tar.xz.delta b/cups-filters_1.28.8.orig.tar.xz.delta
new file mode 100644
index 000000000..aec86168f
Binary files /dev/null and b/cups-filters_1.28.8.orig.tar.xz.delta differ
diff --git a/cups-filters_1.28.8.orig.tar.xz.id b/cups-filters_1.28.8.orig.tar.xz.id
new file mode 100644
index 000000000..2c0ff603d
--- /dev/null
+++ b/cups-filters_1.28.8.orig.tar.xz.id
@@ -0,0 +1 @@
+73d4a02f9cad9286a80d78285d290bb89b948728

Resulting package

The resulting binary packages can be installed (if you have the apt repository enabled) by running one of:

apt install -t fresh-releases cups-browsed-dbgsym
apt install -t fresh-releases cups-browsed
apt install -t fresh-releases cups-filters-core-drivers-dbgsym
apt install -t fresh-releases cups-filters-core-drivers
apt install -t fresh-releases cups-filters-dbgsym
apt install -t fresh-releases cups-filters
apt install -t fresh-releases libcupsfilters-dev
apt install -t fresh-releases libcupsfilters1-dbgsym
apt install -t fresh-releases libcupsfilters1
apt install -t fresh-releases libfontembed-dev
apt install -t fresh-releases libfontembed1-dbgsym
apt install -t fresh-releases libfontembed1

Lintian Result

Full worker log Full build log