Run of fresh-releases for dde-qt-dbus-factory

Try this locally (using silver-platter):

debian-svp new-upstream dde-qt-dbus-factory 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
Opening branch at https://salsa.debian.org/pkg-deepin-team/dde-qt-dbus-factory.git/,branch=master
Cached branch URL https://janitor.debian.net/git/dde-qt-dbus-factory,branch=master missing: Branch does not exist: Not a branch: "https://janitor.debian.net/git/dde-qt-dbus-factory/": location is a repository.
Total 1773 (delta 51), reused 49 (delta 18), pack-reused 1648
4/215)
Total 164 (delta 52), reused 112 (delta 17), pack-reused 0
Total 105 (delta 38), reused 59 (delta 6), pack-reused 0
Using upstream branch https://github.com/linuxdeepin/dde-qt-dbus-factory (from configuration)
Total 936 (delta 282), reused 274 (delta 242), pack-reused 618
Using version string 5.4.4.
No upstream upstream-revision format specified, trying tag:5.3.0.34
Not including upstream history, since previous upstream version (5.3.0.34) is not present in packaging branch history.
Using uscan to look for the upstream tarball.
uupdate: debian/source/format is "3.0 (quilt)".
uupdate: Auto-generating dde-qt-dbus-factory_5.3.0.34-1.debian.tar.xz
uupdate: -> Copy to      dde-qt-dbus-factory_5.4.4-1.debian.tar.xz
Imported dde-qt-dbus-factory_5.4.4.orig.tar.gz with pristine-tar.
Text conflict in libdframeworkdbus/types/defenderprocinfo.h
Text conflict in xml/com.deepin.defender.antiav.xml
Text conflict in xml/com.deepin.defender.datainterface.xml
Text conflict in xml/com.deepin.defender.hmiscreen.xml
Text conflict in xml/com.deepin.lastore.JobManager.xml
5 conflicts encountered.
Worker failed (upstream-merged-conflicts): Merging upstream version 5.4.4 resulted in conflicts.
Elapsed time: 0:00:44.557958

Summary

Upstream version: 5.4.4.

Full worker log