Run of fresh-releases for deepin-picker

Try this locally (using silver-platter):

debian-svp new-upstream deepin-picker 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
Opening branch at https://salsa.debian.org/pkg-deepin-team/deepin-picker.git/,branch=master
Using cached branch https://janitor.debian.net/git/deepin-picker/,branch=master
 done.
Total 12 (delta 7), reused 7 (delta 2), pack-reused 0
debian/5.0.1-2 does not point to a valid object
All changes applied successfully.
Using upstream branch https://github.com/linuxdeepin/deepin-picker.git (from configuration)
Total 331 (delta 201), reused 223 (delta 201), pack-reused 107
Using version string 5.0.0102.5.
No upstream upstream-revision format specified, trying tag:5.0.1
Not including upstream history, since previous upstream version (5.0.1) is not present in packaging branch history.
Using uscan to look for the upstream tarball.
uupdate: debian/source/format is "3.0 (quilt)".
uupdate: Auto-generating deepin-picker_5.0.1-2.debian.tar.xz
uupdate: -> Copy to      deepin-picker_5.0.0102.5-1.debian.tar.xz
Imported deepin-picker_5.0.0102.5.orig.tar.gz with pristine-tar.
Text conflict in debian/control
1 conflicts encountered.
Worker failed (upstream-merged-conflicts): Merging upstream version 5.0.0102.5 resulted in conflicts.
Elapsed time: 0:00:45.049488

Summary

Upstream version: 5.0.0102.5.

Full worker log