Run of fresh-releases for deepin-screen-recorder

Try this locally (using silver-platter):

debian-svp new-upstream deepin-screen-recorder 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
Processing: deepin-screen-recorder
Total 0 (delta 0), reused 0 (delta 0)
Using upstream branch https://github.com/linuxdeepin/deepin-screen-recorder (guessed)
Total 267 (delta 87), reused 78 (delta 74), pack-reused 172
Using version string 5.0.0.
No upstream upstream-revision format specified, trying tag:5.0.0
Using uscan to look for the upstream tarball.
uupdate: debian/source/format is "3.0 (quilt)".
uupdate: Auto-generating deepin-screen-recorder_2.7.7-1.debian.tar.xz
uupdate: -> Copy to      deepin-screen-recorder_5.0.0-1.debian.tar.xz
Total 267 (delta 87), reused 78 (delta 74), pack-reused 172
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/2.7.7 points at non-present sha eaeb6c4faae7f39a3f5ac2500925c643ec6ce352
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/2.7.6 points at non-present sha f318f082e596989f45e4aff27e7df22ca380139f
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/2.7.10 points at non-present sha 614e793875c5ef310a9338e19208cf92575dd926
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/2.7.5 points at non-present sha db4af3dedf42ad9d5ea97042296333c9bb4f3bc4
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/2.7.8 points at non-present sha d4924b7f1ee28b74fff181b1b6bddffc2c9685cc
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/2.7.9 points at non-present sha 61eea139f4c89b17c782087d502dd5d9d762d6e4
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/2.7.11 points at non-present sha 0cc147aff6c5840a517f3c0f6bc2a27663c00f49
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/2.8.0 points at non-present sha 9b6df3c74e292bcfcf6ab597c906af15a22dfb88
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/2.7.7 points at non-present sha eaeb6c4faae7f39a3f5ac2500925c643ec6ce352
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/2.7.6 points at non-present sha f318f082e596989f45e4aff27e7df22ca380139f
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/2.7.10 points at non-present sha 614e793875c5ef310a9338e19208cf92575dd926
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/2.7.5 points at non-present sha db4af3dedf42ad9d5ea97042296333c9bb4f3bc4
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/2.7.8 points at non-present sha d4924b7f1ee28b74fff181b1b6bddffc2c9685cc
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/2.7.9 points at non-present sha 61eea139f4c89b17c782087d502dd5d9d762d6e4
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/2.7.11 points at non-present sha 0cc147aff6c5840a517f3c0f6bc2a27663c00f49
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/2.8.0 points at non-present sha 9b6df3c74e292bcfcf6ab597c906af15a22dfb88
  UserWarning)
2.7.7 does not point to a valid object
2.7.6 does not point to a valid object
2.7.10 does not point to a valid object
2.7.5 does not point to a valid object
2.7.8 does not point to a valid object
2.7.9 does not point to a valid object
2.7.11 does not point to a valid object
2.8.0 does not point to a valid object
Text conflict in debian/control
1 conflicts encountered.
2.7.7 does not point to a valid object
2.7.6 does not point to a valid object
2.7.10 does not point to a valid object
2.7.5 does not point to a valid object
2.7.8 does not point to a valid object
2.7.9 does not point to a valid object
2.7.11 does not point to a valid object
2.8.0 does not point to a valid object
Worker failed: Upstream version 5.0.0 conflicted.
Elapsed time: 0:01:29.359291

Summary

Upstream version: 5.0.0.

Full worker log