Run of fresh-snapshots for dhewm3

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
Using upstream branch https://github.com/dhewm/dhewm3.git (guessed)
Total 11808 (delta 47), reused 62 (delta 42), pack-reused 11712
last found upstream version 1.5.2 (1.5.2) is lower than previous packaged upstream version (1.5.2+dfsg)
Using version string 1.5.2+git20220707.1.cc0f49f.
No upstream upstream-revision format specified, trying tag:1.5.2
Not including upstream history, since previous upstream version (1.5.2+dfsg) is not present in packaging branch history.
Adding DFSG suffix since upstream files are excluded: 1.5.2+git20220707.1.cc0f49f+dfsg
Looking for upstream 1.5.2+git20220707.1.cc0f49f+dfsg in upstream branch https://github.com/dhewm/dhewm3.git/.
No upstream upstream-revision format specified, trying git:cc0f49f
Running dist command: SCHROOT=unstable-amd64-sbuild PYTHONPATH=/:/code:/code/breezy:/code/dulwich:/code/lintian-brush:/code/ognibuild:/code/silver-platter:/code/buildlog-consultant:/code/upstream-ontologist:/code/debmutate:/code/python-debian/lib:/usr/lib/python310.zip:/usr/lib/python3.10:/usr/lib/python3.10/lib-dynload:/usr/local/lib/python3.10/dist-packages:/usr/lib/python3/dist-packages /usr/bin/python3 -m janitor.dist --packaging=/tmp/janitorws1wz9x2/dhewm3/debian
Opened schroot session unstable-amd64-sbuild-652acf6e-940f-47bc-8c23-14dbcb1452e7 (from unstable-amd64-sbuild)
apt: running ['apt', '-y', 'satisfy', 'cmake,\n               debhelper-compat (= 13),\n               libcurl4-gnutls-dev,\n               libopenal-dev,\n               libsdl2-dev (>= 2.0.4)']
Creating directory /root in schroot session.
Using dependency resolver: [apt, cpan, ctan, pypi, npm, go, hackage, cran, bioconductor, octave-forge]
No build tools found, falling back to simple export.
Imported dhewm3_1.5.2+git20220707.1.cc0f49f+dfsg.orig.tar.gz with pristine-tar.
Text conflict in neo/sys/osx/DOOMController.mm
1 conflicts encountered.
Merging upstream version 1.5.2+git20220707.1.cc0f49f+dfsg resulted in conflicts.

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☑ command has not changed
  • ☒ not yet reviewed, but review needed
  • ☑ 0 publish attempts so far. not currently attempting to back off
  • ☒ merge proposals for the package maintainer are currently being rate-limited (open: 1135, max open: 200)
  • ☒ change set 503cb5ba-0653-465e-8884-3e036c547ac4 is working

Full worker log