Run of lintian-fixes for empathy

Try this locally (using the lintian-brush package):

debcheckout empathy
cd empathy
lintian-brush