Run of lintian-fixes for eperl

Try this locally (using the lintian-brush package):

debcheckout eperl
cd eperl
lintian-brush

Merge these changes:

git pull https://janitor.debian.net/git/eperl lintian-fixes/main

Summary

  • Set debhelper-compat version in Build-Depends. (uses-debhelper-compat-file)
  • Set field Upstream-Contact in debian/copyright.
  • Remove obsolete field Contact from debian/upstream/metadata (already present in machine-readable debian/copyright).

Full worker log Full build log