Run of fresh-releases for evdi

Try this locally (using silver-platter):

debian-svp new-upstream evdi 
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
 evdi-1.7.0+dfsg/library/evdi_lib.c
 evdi-1.7.0+dfsg/library/evdi_lib.h
 evdi-1.7.0+dfsg/module/Makefile
 evdi-1.7.0+dfsg/module/dkms.conf
 evdi-1.7.0+dfsg/module/evdi_connector.c
 evdi-1.7.0+dfsg/module/evdi_drm.h
 evdi-1.7.0+dfsg/module/evdi_drv.c
 evdi-1.7.0+dfsg/module/evdi_drv.h
 evdi-1.7.0+dfsg/module/evdi_i2c.c
 evdi-1.7.0+dfsg/module/evdi_i2c.h
 evdi-1.7.0+dfsg/module/evdi_painter.c
dpkg-source: error: aborting due to unexpected upstream changes, see /home/janitor/tmp/evdi_1.7.0+dfsg-1~jan+nur1.diff.zXVeKC
dpkg-source: info: you can integrate the local changes with dpkg-source --commit
E: Failed to package source directory /home/janitor/tmp/tmpxa1spiyu/build-area/evdi-1.7.0+dfsg
brz: ERROR: The build failed.

Summary

Merged new upstream version: 1.8.0 (was: 1.7.0+dfsg).

Full build log Full worker log