Run of fresh-snapshots for fcgiwrap

Try this locally (using silver-platter):

debian-svp new-upstream --snapshot fcgiwrap 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
Processing: fcgiwrap
Total 0 (delta 0), reused 0 (delta 0)
Using upstream branch https://github.com/gnosek/fcgiwrap (guessed)
Total 268 (delta 0), reused 0 (delta 0), pack-reused 268
Using version string 1.1.0+git20150419.99c942c.
Exporting upstream branch revision b'git-v1:99c942c90063c73734e56bacaa65f947772d9186' to create the tarball
Total 268 (delta 0), reused 0 (delta 0), pack-reused 268
/usr/lib/python3/dist-packages/dulwich/repo.py:393: UserWarning: ref refs/tags/v1.0.1 points at non-present sha f56c85c2ce5b7de7900ca5a783a11d1f779b7260
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:393: UserWarning: ref refs/tags/v1.0 points at non-present sha 2d45d961403b94567c8c51aa9a944a527c4fd3e6
  UserWarning)
Not storing pristine-tar metadata, since there is no pristine-tar branch.
/usr/lib/python3/dist-packages/dulwich/repo.py:393: UserWarning: ref refs/tags/v1.0.1 points at non-present sha f56c85c2ce5b7de7900ca5a783a11d1f779b7260
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:393: UserWarning: ref refs/tags/v1.0 points at non-present sha 2d45d961403b94567c8c51aa9a944a527c4fd3e6
  UserWarning)
v1.0.1 does not point to a valid object
v1.0 does not point to a valid object
All changes applied successfully.
v1.0.1 does not point to a valid object
v1.0 does not point to a valid object
Committing to: /home/janitor/tmp/tmpiu62w423/fcgiwrap/
modified .gitignore
added COPYING
modified README.rst
modified debian/changelog
modified fcgiwrap.8
modified fcgiwrap.c
Committed revision 92.
Worker failed: An error (1) occurred refreshing quilt patches: None

Applying patch debian/patches/GIT-Add-p-path-option-to-restrict-scripts.patch
patching file fcgiwrap.c
Hunk #1 FAILED at 58.
Hunk #2 succeeded at 500 with fuzz 1 (offset 15 lines).
Hunk #3 FAILED at 554.
Hunk #4 FAILED at 773.
Hunk #5 FAILED at 786.
Hunk #6 FAILED at 797.
5 out of 6 hunks FAILED -- rejects in file fcgiwrap.c
Patch debian/patches/GIT-Add-p-path-option-to-restrict-scripts.patch does not apply (enforce with -f)

Elapsed time: 0:00:47.070101

Full worker log