Run of fresh-snapshots for fcitx-qt5

Try this locally (using the lintian-brush package):

debcheckout fcitx-qt5
cd fcitx-qt5
new-upstream --snapshot

Merge these changes:

git pull https://janitor.debian.net/git/fcitx-qt5 fresh-snapshots/main
git pull https://janitor.debian.net/git/fcitx-qt5 fresh-snapshots/pristine-tar
git pull https://janitor.debian.net/git/fcitx-qt5 fresh-snapshots/upstream

Summary

Merged new upstream version: 1.2.6 (was: 1.2.5).

Diff

Branch: main

Diff is too long (more than 200 lines). Download the raw diff.

Branch: pristine-tar

diff --git a/fcitx-qt5_1.2.6.orig.tar.gz.delta b/fcitx-qt5_1.2.6.orig.tar.gz.delta
new file mode 100644
index 0000000..d0dbff0
Binary files /dev/null and b/fcitx-qt5_1.2.6.orig.tar.gz.delta differ
diff --git a/fcitx-qt5_1.2.6.orig.tar.gz.id b/fcitx-qt5_1.2.6.orig.tar.gz.id
new file mode 100644
index 0000000..c84966d
--- /dev/null
+++ b/fcitx-qt5_1.2.6.orig.tar.gz.id
@@ -0,0 +1 @@
+332e2e17e6bbdfb99b88d1c19d66e79ab44c4765

Branch: upstream

Tag: upstream/1.2.6

Diff is too long (more than 200 lines). Download the raw diff.

Resulting package

The resulting binary packages can be installed (if you have the apt repository enabled) by running one of:

apt install -t fresh-snapshots fcitx-frontend-qt5-dbgsym
apt install -t fresh-snapshots fcitx-frontend-qt5
apt install -t fresh-snapshots fcitx-module-quickphrase-editor-dbgsym
apt install -t fresh-snapshots fcitx-module-quickphrase-editor
apt install -t fresh-snapshots libfcitx-qt5-1-dbgsym
apt install -t fresh-snapshots libfcitx-qt5-1
apt install -t fresh-snapshots libfcitx-qt5-data
apt install -t fresh-snapshots libfcitx-qt5-dev

Lintian Result

Full worker log Full build log Full dist log