Run of cme for fgetty

Try this locally (using the cme package):

debcheckout fgetty
cd fgetty
DEB_UPDATE_CHANGELOG=auto cme fix dpkg
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
Warning in 'control source Standards-Version': Current standards version is '4.6.0'. Please read https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the changes that may be needed on your package to upgrade it from standard version '4.3.0' to '4.6.0'.

Offending value: '4.3.0'
Warning in 'control source Build-Depends:0': debhelper-compat dependency version is too old (11). It should be 13
Offending value: 'debhelper-compat (= 11)'
Warning in 'lintian-overrides:fgetty': Obsolete missing-depends-line tag. New tag is undeclared-elf-prerequisites
Offending value: 
+++++
# By upstream design, fgetty is as minimal as possible,
# does not use stdio and is linked statically. It really
# have absolute zero dependencies.
fgetty binary: missing-depends-line
fgetty binary: statically-linked-binary sbin/fgetty

# fgetty also includes minmal implementation of login,
# also without dependencies and linked statically.
fgetty binary: statically-linked-binary usr/libexec/fgetty/login1
fgetty binary: statically-linked-binary usr/libexec/fgetty/login2
+++++
File debian/patches/fix-checkpassword-crash.patch line ? has a syntax error:
	More than 2 sections in fix-checkpassword-crash.patch header. Use -force option to override

Full worker log