Run of fresh-snapshots for flask-compress

Try this locally (using silver-platter):

debian-svp new-upstream --snapshot flask-compress 
1
2
3
4
5
6
7
8
9
10
11
12
13
Opening branch at https://salsa.debian.org/python-team/modules/flask-compress.git
Using cached branch file:///home/janitor/vcs/git/flask-compress/,branch=master
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:470: UserWarning: ref refs/tags/debian/1.4.0-2 points at non-present sha bb83a6625e51a5466aebd687fbe29bb7580bba0f
  warnings.warn(
/home/janitor/debian-janitor/dulwich/dulwich/repo.py:470: UserWarning: ref refs/tags/upstream/1.3.1 points at non-present sha c45ac44f7ad73466bba23bea8aae7971ad3a653b
  warnings.warn(
debian/1.4.0-2 does not point to a valid object
upstream/1.3.1 does not point to a valid object
Total 30 (delta 24), reused 0 (delta 0), pack-reused 0
All changes applied successfully.
Using upstream branch https://github.com/libwilliam/flask-compress.git (guessed)
Worker failed (upstream-branch-unavailable): The upstream branch at https://github.com/libwilliam/flask-compress.git was unavailable: Unexpected HTTP status 401 for https://github.com/libwilliam/flask-compress.git/info/refs?service=git-upload-pack: Unable to handle http code: Authorization Required
Elapsed time: 0:00:14.638753

Full worker log