Run of fresh-releases for flask-mongoengine

Try this locally (using silver-platter):

debian-svp new-upstream flask-mongoengine 

Merge these changes:

git pull https://janitor.debian.net/git/flask-mongoengine fresh-releases/main
git pull https://janitor.debian.net/git/flask-mongoengine fresh-releases/pristine-tar
git pull https://janitor.debian.net/git/flask-mongoengine fresh-releases/upstream

Summary

Merged new upstream version: 1.0.0 (was: 0.9.3).

Diff

Branch: main

Diff is too long (more than 200 lines). Download the raw diff.

Branch: pristine-tar

diff --git a/flask-mongoengine_1.0.0.orig.tar.gz.delta b/flask-mongoengine_1.0.0.orig.tar.gz.delta
new file mode 100644
index 0000000..279558e
Binary files /dev/null and b/flask-mongoengine_1.0.0.orig.tar.gz.delta differ
diff --git a/flask-mongoengine_1.0.0.orig.tar.gz.id b/flask-mongoengine_1.0.0.orig.tar.gz.id
new file mode 100644
index 0000000..a1db7ed
--- /dev/null
+++ b/flask-mongoengine_1.0.0.orig.tar.gz.id
@@ -0,0 +1 @@
+d1016dede60bca79300b552abc9fb52f975aed61

Branch: upstream

Tag: upstream/1.0.0

Diff is too long (more than 200 lines). Download the raw diff.

Debdiff

[The following lists of changes regard files as different if they have different names, permissions or owners.]

Files in second set of .debs but not in first

-rw-r--r--  root/root   /usr/lib/python3/dist-packages/flask_mongoengine-1.0.0.egg-info/PKG-INFO
-rw-r--r--  root/root   /usr/lib/python3/dist-packages/flask_mongoengine-1.0.0.egg-info/dependency_links.txt
-rw-r--r--  root/root   /usr/lib/python3/dist-packages/flask_mongoengine-1.0.0.egg-info/not-zip-safe
-rw-r--r--  root/root   /usr/lib/python3/dist-packages/flask_mongoengine-1.0.0.egg-info/requires.txt
-rw-r--r--  root/root   /usr/lib/python3/dist-packages/flask_mongoengine-1.0.0.egg-info/top_level.txt

Files in first set of .debs but not in second

-rw-r--r--  root/root   /usr/lib/python3/dist-packages/flask_mongoengine-0.9.3.egg-info/PKG-INFO
-rw-r--r--  root/root   /usr/lib/python3/dist-packages/flask_mongoengine-0.9.3.egg-info/dependency_links.txt
-rw-r--r--  root/root   /usr/lib/python3/dist-packages/flask_mongoengine-0.9.3.egg-info/not-zip-safe
-rw-r--r--  root/root   /usr/lib/python3/dist-packages/flask_mongoengine-0.9.3.egg-info/requires.txt
-rw-r--r--  root/root   /usr/lib/python3/dist-packages/flask_mongoengine-0.9.3.egg-info/top_level.txt

Control files: lines which differ (wdiff format)

  • Depends: python3-flask (>= 0.8), 1.1.2), python3-flaskext.wtf (>= 0.14.2), python3-mongoengine, python3-six, python3-wtforms, python3:any

Resulting package

The resulting binary packages can be installed (if you have the apt repository enabled) by running one of:

apt install -t fresh-releases python3-flask-mongoengine

Lintian Result

Full worker log Full build log