Run of scrub-obsolete for flatpak

Try this locally (using the lintian-brush package):

debcheckout flatpak
cd flatpak
deb-scrub-obsolete

Merge these changes:

git pull https://janitor.debian.net/git/flatpak scrub-obsolete/main

Diff

diff --git a/debian/control b/debian/control
index 006b0aae..e4a64201 100644
--- a/debian/control
+++ b/debian/control
@@ -14,7 +14,7 @@ Build-Depends:
  dbus,
  debhelper-compat (= 12),
  desktop-file-utils <!nocheck>,
- dh-exec (>= 0.23~),
+ dh-exec,
  docbook-xml <!nodoc>,
  docbook-xsl <!nodoc>,
  fuse <!nocheck>,

Debdiff

File lists identical (after any substitutions)

No differences were encountered between the control files of package flatpak

No differences were encountered between the control files of package flatpak-dbgsym

No differences were encountered between the control files of package flatpak-tests

No differences were encountered between the control files of package flatpak-tests-dbgsym

No differences were encountered between the control files of package gir1.2-flatpak-1.0

No differences were encountered between the control files of package libflatpak-dev

No differences were encountered between the control files of package libflatpak-doc

No differences were encountered between the control files of package libflatpak0

No differences were encountered between the control files of package libflatpak0-dbgsym

Publish History

  • 2021-05-13T08:29: Failed to create merge proposal: branch-missing (Branch does not exist: Not a branch: "https://salsa.debian.org/debian/flatpak.git/": location is a repository.)
  • 2021-05-13T03:12: Failed to create merge proposal: branch-missing (Branch does not exist: Not a branch: "https://salsa.debian.org/debian/flatpak.git/": location is a repository.)

Full worker log Full build log