Run of lintian-fixes for gitlab

Try this locally (using the lintian-brush package):

debcheckout gitlab
cd gitlab
lintian-brush
26596
26597
26598
26599
26600
26601
26602
26603
26604
26605
26606
26607
26608
26609
26610
26611
          Depends: ruby-graphiql-rails (>= 1.4.10~) but it is not installable
          Depends: ruby-task-list (>= 2.2~) but it is not going to be installed
          Depends: ruby-bootstrap-form (>= 4.2~) but it is not going to be installed
          Depends: ruby-sshkey (>= 2.0~) but it is not going to be installed
          Depends: ruby-grpc (>= 1.19~) but 1.16.1-1+b1 is to be installed
 gitlab-common : Depends: gitlab-shell (>= 9.1~) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
spec                 FAIL badpkg
blame: arg:/home/janitor/tmp/tmpkf1mu1ev/build-area/gitlab-common_12.0.9-5~jan+lint1_all.deb deb:gitlab-common arg:/home/janitor/tmp/tmpkf1mu1ev/build-area/gitlab_12.0.9-5~jan+lint1_all.deb deb:gitlab /home/janitor/tmp/tmpkf1mu1ev/build-area/gitlab_12.0.9-5~jan+lint1.dsc
badpkg: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.
autopkgtest [15:33:31]: @@@@@@@@@@@@@@@@@@@@ summary
spec                 FAIL badpkg
blame: arg:/home/janitor/tmp/tmpkf1mu1ev/build-area/gitlab-common_12.0.9-5~jan+lint1_all.deb deb:gitlab-common arg:/home/janitor/tmp/tmpkf1mu1ev/build-area/gitlab_12.0.9-5~jan+lint1_all.deb deb:gitlab /home/janitor/tmp/tmpkf1mu1ev/build-area/gitlab_12.0.9-5~jan+lint1.dsc
badpkg: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.

E: Autopkgtest run failed.

Summary

Full build log Full worker log