Run of multiarch-fixes for glyr

Try this locally (using the lintian-brush package):

debcheckout glyr
cd glyr
apply-multiarch-hints
2966
2967
2968
2969
2970
2971
2972
2973
2974
2975
2976
2977
2978
2979
2980
2981
autopkgtest [23:36:31]: test command1: -----------------------]
autopkgtest [23:36:31]: test command1:  - - - - - - - - - - results - - - - - - - - - -
command1             FAIL stderr: Version 1.0.8 (Raving Raven) of [Jul 19 2019] compiled at [23:11:36]
autopkgtest [23:36:31]: test command1:  - - - - - - - - - - stderr - - - - - - - - - -
Version 1.0.8 (Raving Raven) of [Jul 19 2019] compiled at [23:11:36]

libglyr is licensed under the terms of the GPLv3.
Please refer to the COPYING file you received with glyr.

Email bugs to <sahib@online.de> or use the bugtracker
at https://github.com/sahib/glyr/issues - Thank you! 
autopkgtest [23:36:31]: @@@@@@@@@@@@@@@@@@@@ summary
command1             FAIL stderr: Version 1.0.8 (Raving Raven) of [Jul 19 2019] compiled at [23:11:36]
Exiting with 4

E: Autopkgtest run failed.

Summary

Multi-arch fixes.

Full build log Full worker log