Run of fresh-snapshots for gmpc

Try this locally (using the lintian-brush package):

debcheckout gmpc
cd gmpc
new-upstream --snapshot
1680
1681
1682
1683
1684
1685
1686
1687
1688
1689
1690
1691
1692
1693
1694
1695
[2021-06-09 23:32:46] Using dependency resolver: [apt, cpan, ctan, pypi, npm, go, hackage, cran, cran, octave-forge]
checking for autoconf >= 2.53...
  testing autoconf2.50... not found.
  testing autoconf... found 2.69
checking for automake >= 1.11...
  testing automake-1.15... not found.
  testing automake-1.14... not found.
  testing automake-1.13... not found.
  testing automake-1.12... not found.
  testing automake-1.11... not found.
***Error***: You must have automake >= 1.11 installed
  to build Package.  Download the appropriate package for
  from your distribution or get the source tarball at
    http://ftp.gnu.org/pub/gnu/automake/automake-1.11.tar.gz

[2021-06-09 23:32:47] Build failed and unable to find cause. Giving up.

Full worker log Full dist log