Run of scrub-obsolete for gmult

Try this locally (using the package):

debcheckout gmult
cd gmult
DEB_UPDATE_CHANGELOG=auto deb-scrub-obsolete

Summary

Diff

diff --git a/debian/changelog b/debian/changelog
index d60a0a0..447ad98 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,11 @@
+gmult (8.0-3) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since buster:
+    + Build-Depends: Drop versioned constraint on debhelper, gettext and
+      intltool.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sun, 05 Sep 2021 18:53:13 -0000
+
 gmult (8.0-2) unstable; urgency=low
 
   [ Mahyuddin Susanto ]
diff --git a/debian/control b/debian/control
index 08d9abd..897c28d 100644
--- a/debian/control
+++ b/debian/control
@@ -8,11 +8,11 @@ Uploaders: Barry deFreese <bdefreese@debian.org>,
 Build-Depends: autoconf,
                automake,
                autopoint,
-               debhelper (>> 9),
+               debhelper,
                dh-autoreconf,
                docbook-xsl,
-               gettext (>= 0.12.1),
-               intltool (>= 0.28),
+               gettext,
+               intltool,
                libglib2.0-dev,
                libgtk-3-dev,
                pkg-config,

Resulting package

The resulting binary packages can be installed (if you have the apt repository enabled) by running one of:

apt install -t scrub-obsolete gmult-dbgsym
apt install -t scrub-obsolete gmult

Lintian Result

Full worker log Full build log