Run of fresh-snapshots for gnucap

Try this locally (using silver-platter):

debian-svp new-upstream --snapshot gnucap 

Merge these changes:

git pull https://janitor.debian.net/git/gnucap fresh-snapshots/main

Summary

Merged new upstream version: 20171003+git20191129.eaf204b (was: 0.36~20171003).

Diff

Diff is too long (more than 200 lines). Download the raw diff.

Debdiff

[The following lists of changes regard files as different if they have different names, permissions or owners.]

Files in second set of .debs but not in first

-rw-r--r--  root/root   /usr/share/doc/gnucap/examples/d_logic.01.critclock.gc
-rw-r--r--  root/root   /usr/share/doc/gnucap/examples/d_logic.01.overclock.gc
-rw-r--r--  root/root   /usr/share/doc/gnucap/examples/d_logic.01.underclock.gc
-rw-r--r--  root/root   /usr/share/doc/gnucap/examples/d_logic.1.gc
-rw-r--r--  root/root   /usr/share/doc/gnucap/examples/lang_spectre.error.4.gc
-rw-r--r--  root/root   /usr/share/doc/gnucap/examples/lang_spectre.error.4a.gc
-rw-r--r--  root/root   /usr/share/doc/gnucap/examples/lang_spice.error.1.gc
-rw-r--r--  root/root   /usr/share/doc/gnucap/examples/lang_spice.error.4.gc
-rw-r--r--  root/root   /usr/share/doc/gnucap/examples/lang_verilog.error.1.gc
-rw-r--r--  root/root   /usr/share/doc/gnucap/examples/lang_verilog.error.2.gc
-rw-r--r--  root/root   /usr/share/doc/gnucap/examples/lang_verilog.error.3.gc
-rw-r--r--  root/root   /usr/share/doc/gnucap/examples/lang_verilog.error.4.gc

Control files of package gnucap: lines which differ (wdiff format)

  • Depends: libc6 (>= 2.14), libgcc-s1 libgcc1 (>= 3.0), 1:3.0), libgnucap0, libstdc++6 (>= 5.2)

No differences were encountered between the control files of package gnucap-common

Control files of package gnucap-default-plugins0: lines which differ (wdiff format)

  • Depends: libc6 (>= 2.29), libgcc-s1 libgcc1 (>= 4.0), 1:4.0), libstdc++6 (>= 5.2)

No differences were encountered between the control files of package libgnucap-dev

Control files of package libgnucap0: lines which differ (wdiff format)

  • Depends: libc6 (>= 2.29), libgcc-s1 libgcc1 (>= 4.0), 1:4.0), libreadline8 (>= 6.0), libstdc++6 (>= 5.2)

Full worker log Full build log