Run of fresh-releases for golang-github-ulule-limiter

Try this locally (using silver-platter):

debian-svp new-upstream golang-github-ulule-limiter 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
Opening branch at https://salsa.debian.org/go-team/packages/golang-github-ulule-limiter.git/,branch=master
Using cached branch https://janitor.debian.net/git/golang-github-ulule-limiter/,branch=master
Total 73 (delta 40), reused 63 (delta 30), pack-reused 0
All changes applied successfully.
Using upstream branch https://github.com/ulule/limiter.git (from configuration)
Total 1498 (delta 0), reused 0 (delta 0), pack-reused 1498
Using version string 3.8.0.
No upstream upstream-revision format specified, trying tag:3.3.3
No upstream upstream-revision format specified, trying tag:golang-github-ulule-limiter-3.3.3
No upstream upstream-revision format specified, trying tag:v3.3.3
Not including upstream history, since previous upstream version (3.3.3) is not present in packaging branch history.
Using uscan to look for the upstream tarball.
uscan warn: No files matched excluded pattern as the last matching glob: Godeps/_workspace
Imported golang-github-ulule-limiter_3.8.0.orig.tar.gz with pristine-tar.
Text conflict in README.md
Text conflict in drivers/store/memory/cache.go
Text conflict in drivers/store/memory/store.go
Text conflict in drivers/store/redis/store.go
Text conflict in drivers/store/redis/store_test.go
Text conflict in go.mod
Text conflict in go.sum
Text conflict in scripts/redis
8 conflicts encountered.
Worker failed (upstream-merged-conflicts): Merging upstream version 3.8.0 resulted in conflicts.
Elapsed time: 0:00:46.909203

Summary

Upstream version: 3.8.0.

Full worker log