Run of fresh-snapshots for gpodder

Try this locally (using silver-platter):

debian-svp new-upstream --snapshot gpodder 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
Processing: gpodder
Total 0 (delta 0), reused 0 (delta 0)
/usr/lib/python3/dist-packages/pkginfo/develop.py:45: UserWarning: No PKG-INFO found for path: /home/janitor/tmp/tmp65i7716w/gpodder
  warnings.warn('No PKG-INFO found for path: %s' % self.path)
Using upstream branch https://github.com/gpodder/gpodder (guessed)
Total 32103 (delta 0), reused 0 (delta 0), pack-reused 32103
Using version string 3.10.9+git20190811.e03a3f1.
Exporting upstream branch revision b'git-v1:e03a3f19092eaf311ed3037c6bb551fb31a36a95' to create the tarball
Total 32103 (delta 0), reused 0 (delta 0), pack-reused 32103
3.9.6 does not point to a valid object
archive/extensionStorage does not point to a valid object
archive/opds_get_ext_data does not point to a valid object
diablo/gpodder_2.20-1 does not point to a valid object
diablo/gpodder_2.20.1-1 does not point to a valid object
diablo/gpodder_2.20.2-1 does not point to a valid object
diablo/gpodder_2.20.3-1 does not point to a valid object
fremantle-custom_2009-09 does not point to a valid object
fremantle/gpodder_2.10-1 does not point to a valid object
fremantle/gpodder_2.10-2 does not point to a valid object
fremantle/gpodder_2.11-1 does not point to a valid object
fremantle/gpodder_2.12-1 does not point to a valid object
fremantle/gpodder_2.13-1 does not point to a valid object
fremantle/gpodder_2.13-2 does not point to a valid object
fremantle/gpodder_2.14-1 does not point to a valid object
fremantle/gpodder_2.15-1 does not point to a valid object
fremantle/gpodder_2.16-1 does not point to a valid object
fremantle/gpodder_2.17-1 does not point to a valid object
fremantle/gpodder_2.18-1 does not point to a valid object
fremantle/gpodder_2.2-1 does not point to a valid object
fremantle/gpodder_2.2-2 does not point to a valid object
fremantle/gpodder_2.20-1 does not point to a valid object
fremantle/gpodder_2.20.1-1 does not point to a valid object
fremantle/gpodder_2.20.2-1 does not point to a valid object
fremantle/gpodder_2.20.3-1 does not point to a valid object
fremantle/gpodder_2.3-1 does not point to a valid object
fremantle/gpodder_2.4-1 does not point to a valid object
fremantle/gpodder_2.4-2 does not point to a valid object
fremantle/gpodder_2.5-1 does not point to a valid object
fremantle/gpodder_2.6-1 does not point to a valid object
fremantle/gpodder_2.7-1 does not point to a valid object
fremantle/gpodder_2.7-2 does not point to a valid object
fremantle/gpodder_2.8-1 does not point to a valid object
fremantle/gpodder_2.9-1 does not point to a valid object
gpodder-0.10.0 does not point to a valid object
gpodder-0.10.1 does not point to a valid object
gpodder-0.10.2 does not point to a valid object
gpodder-0.10.3 does not point to a valid object
gpodder-0.10.4 does not point to a valid object
gpodder-0.11.0 does not point to a valid object
gpodder-0.11.1 does not point to a valid object
gpodder-0.11.2 does not point to a valid object
gpodder-0.11.3 does not point to a valid object
gpodder-0.12.0 does not point to a valid object
gpodder-0.12.1 does not point to a valid object
gpodder-0.12.2 does not point to a valid object
gpodder-0.12.3 does not point to a valid object
gpodder-0.13.1 does not point to a valid object
gpodder-0.14.1 does not point to a valid object
gpodder-0.15.1 does not point to a valid object
gpodder-0.15.2 does not point to a valid object
gpodder-0.7.9 does not point to a valid object
gpodder-0.8.0 does not point to a valid object
gpodder-0.9.0 does not point to a valid object
gpodder-0.9.1 does not point to a valid object
gpodder-0.9.2 does not point to a valid object
gpodder-0.9.3 does not point to a valid object
gpodder-0.9.4 does not point to a valid object
gpodder-0.9.5 does not point to a valid object
gpodder-2.12 does not point to a valid object
gpodder-2.13 does not point to a valid object
gpodder-2.14 does not point to a valid object
gpodder-2.15 does not point to a valid object
gpodder-2.16 does not point to a valid object
gpodder-2.17 does not point to a valid object
gpodder-2.18 does not point to a valid object
gpodder-2.19 does not point to a valid object
gpodder-2.20 does not point to a valid object
gpodder-2.20.1 does not point to a valid object
gpodder-2.20.2 does not point to a valid object
gpodder-2.20.3 does not point to a valid object
gpodder-core does not point to a valid object
gpodder-ipod-dbus does not point to a valid object
harmattan/gpodder_3.0.0 does not point to a valid object
harmattan/gpodder_3.0.1 does not point to a valid object
harmattan/gpodder_3.0.2 does not point to a valid object
harmattan/gpodder_3.0.3 does not point to a valid object
harmattan/gpodder_3.0.4 does not point to a valid object
harmattan/gpodder_3.1.0 does not point to a valid object
harmattan/gpodder_3.1.1 does not point to a valid object
harmattan/gpodder_3.1.2 does not point to a valid object
harmattan/gpodder_3.2.0 does not point to a valid object
harmattan/gpodder_3.2.1 does not point to a valid object
harmattan/gpodder_3.2.2 does not point to a valid object
harmattan/gpodder_3.3.0 does not point to a valid object
harmattan/gpodder_3.4.0 does not point to a valid object
harmattan/gpodder_3.5.0 does not point to a valid object
harmattan/gpodder_3.5.1 does not point to a valid object
harmattan/gpodder_3.5.2 does not point to a valid object
harmattan/gpodder_3.6.0 does not point to a valid object
harmattan/gpodder_3.6.1 does not point to a valid object
harmattan/gpodder_3.7.0 does not point to a valid object
harmattan/gpodder_3.8.0 does not point to a valid object
harmattan/gpodder_3.8.1 does not point to a valid object
harmattan/gpodder_3.8.2 does not point to a valid object
harmattan/gpodder_3.8.3 does not point to a valid object
harmattan/gpodder_3.8.4 does not point to a valid object
harmattan/gpodder_3.8.5 does not point to a valid object
obsolete/cuatro does not point to a valid object
obsolete/gpodder2 does not point to a valid object
obsolete/gtk-experiments-june-2012 does not point to a valid object
obsolete/harmattan does not point to a valid object
obsolete/maemo4 does not point to a valid object
obsolete/maemo5 does not point to a valid object
obsolete/old-gtk3 does not point to a valid object
obsolete/tres-gtk3 does not point to a valid object
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/3.10.9 points at non-present sha 9157fb19fd94710e5fc408ef94e569c2be460327
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/3.10.8 points at non-present sha 7f553debb7f373be82482d0b32652d0423bd5775
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/3.10.3 points at non-present sha a1570a44a3daf95f7c3b8f53792f2becd5d6157f
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/3.10.4 points at non-present sha a846bc688843baded7afc1b5ff5531709efd1532
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/3.10.1 points at non-present sha 52787f382ddf3a0529a7b54d0afa45824d051440
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/3.10.2 points at non-present sha bc444fe8dd92f77c12f3cfcac35f98b695dd55e3
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/3.10.7 points at non-present sha a8d3bc03e58cb9c99ba64cdd97aad8ab1049e6d1
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/3.10.6 points at non-present sha 336c2a660cad68898bb08f3d2e84404bed3b95f0
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/3.10.5 points at non-present sha 2c18ba0ecb416c5deb7204fab99cce3e36fe9878
  UserWarning)
Not storing pristine-tar metadata, since there is no pristine-tar branch.
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/3.10.9 points at non-present sha 9157fb19fd94710e5fc408ef94e569c2be460327
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/3.10.8 points at non-present sha 7f553debb7f373be82482d0b32652d0423bd5775
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/3.10.3 points at non-present sha a1570a44a3daf95f7c3b8f53792f2becd5d6157f
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/3.10.4 points at non-present sha a846bc688843baded7afc1b5ff5531709efd1532
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/3.10.1 points at non-present sha 52787f382ddf3a0529a7b54d0afa45824d051440
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/3.10.2 points at non-present sha bc444fe8dd92f77c12f3cfcac35f98b695dd55e3
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/3.10.7 points at non-present sha a8d3bc03e58cb9c99ba64cdd97aad8ab1049e6d1
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/3.10.6 points at non-present sha 336c2a660cad68898bb08f3d2e84404bed3b95f0
  UserWarning)
/usr/lib/python3/dist-packages/dulwich/repo.py:415: UserWarning: ref refs/tags/3.10.5 points at non-present sha 2c18ba0ecb416c5deb7204fab99cce3e36fe9878
  UserWarning)
3.10.9 does not point to a valid object
3.10.8 does not point to a valid object
3.10.3 does not point to a valid object
3.10.4 does not point to a valid object
3.10.1 does not point to a valid object
3.10.2 does not point to a valid object
3.10.7 does not point to a valid object
3.10.6 does not point to a valid object
3.10.5 does not point to a valid object
Text conflict in po/de.po
Text conflict in src/gpodder/model.py
Text conflict in src/gpodder/plugins/soundcloud.py
3 conflicts encountered.
3.10.9 does not point to a valid object
3.10.8 does not point to a valid object
3.10.3 does not point to a valid object
3.10.4 does not point to a valid object
3.10.1 does not point to a valid object
3.10.2 does not point to a valid object
3.10.7 does not point to a valid object
3.10.6 does not point to a valid object
3.10.5 does not point to a valid object
Worker failed: Upstream version 3.10.9+git20190811.e03a3f1 conflicted.
Elapsed time: 0:03:00.916684

Summary

Upstream version: 3.10.9+git20190811.e03a3f1.

Full worker log