Run of lintian-fixes for gromacs

Try this locally (using the lintian-brush package):

debcheckout gromacs
cd gromacs
lintian-brush
2352
2353
2354
2355
2356
2357
2358
2359
2360
2361
2362
2363
2364
2365
2366
2367
    package: automake
    version: 1:1.16.1-4
    architecture: all
   -
    package: autoconf
    version: 2.69-11
    architecture: all
   -
    package: adduser
    version: 3.118
    architecture: all
 
background-packages: 73695
foreground-packages: 1
total-packages: 73696
broken-packages: 0

Summary

  • Set debhelper-compat version in Build-Depends.

Full worker log Full build log