Run of fresh-releases for guessit

Try this locally (using the lintian-brush package):

debcheckout guessit
cd guessit
new-upstream
2356
2357
2358
2359
2360
2361
2362
2363
2364
2365
2366
2367
2368
2369
2370
+ py3versions -r
py3versions: no X-Python3-Version in control file, using supported versions
+ pys=python3.9
+ cd /tmp/autopkgtest.fxVfRS/autopkgtest_tmp
+ echo === python3.9 ===
+ python3.9 setup.py test
=== python3.9 ===
python3.9: can't open file '/tmp/autopkgtest.fxVfRS/autopkgtest_tmp/setup.py': [Errno 2] No such file or directory
autopkgtest [16:15:00]: test unittests3: -----------------------]
autopkgtest [16:15:00]: test unittests3:  - - - - - - - - - - results - - - - - - - - - -
unittests3           FAIL non-zero exit status 2
autopkgtest [16:15:00]: @@@@@@@@@@@@@@@@@@@@ summary
unittests3           FAIL non-zero exit status 2

E: Autopkgtest run failed.

Summary

Merged new upstream version: 3.3.1 (was: 3.2.0).

Full worker log Full build log