Run of scrub-obsolete for haskell-lambdabot-haskell-plugins

Try this locally (using the package):

debcheckout haskell-lambdabot-haskell-plugins
cd haskell-lambdabot-haskell-plugins
DEB_UPDATE_CHANGELOG=auto deb-scrub-obsolete
1
2
3
4
5
INFO:root:Removing run time constraints unnecessary since stretch and build time constraints unnecessary since buster
INFO:root:assuming changelog needs to be updated since gbp dch only suppors a debian directory in the root of the repository Specify --no-update-changelog to override.
INFO:root:Scrub obsolete settings.
INFO:root:* Build-Depends: Drop versioned constraint on debhelper, ghc and haskell-devscripts.
warning: running with root privileges is not recommended!

Full worker log Full build log