Run of fresh-snapshots for intellij-annotations

Try this locally (using silver-platter):

debian-svp new-upstream --snapshot intellij-annotations 
1925
1926
1927
1928
1929
1930
1931
1932
1933
1934
1935
1936
1937
1938
1939
1940
Build file '/build/tmpwszoc1k5/intellij-annotations/java5/build.gradle' line: 24

* What went wrong:
A problem occurred evaluating project ':java5'.
> JDK_5 environment variable is not defined. It must point to any JDK that is capable to compile with Java 5 target (Any JDK version from 1.5 to 1.8)

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.

* Get more help at https://help.gradle.org

Deprecated Gradle features were used in this build, making it incompatible with Gradle 5.0.
See https://docs.gradle.org/4.8/userguide/command_line_interface.html#sec:command_line_warnings

BUILD FAILED in 17s
Build failed and unable to find cause. Giving up.

Full worker log Full dist log