Run of lintian-fixes for jquery.sparkline

Try this locally (using the lintian-brush package):

debcheckout jquery.sparkline
cd jquery.sparkline
lintian-brush
1519
1520
1521
1522
1523
1524
1525
1526
1527
1528
1529
1530
1531
1532
1533

E: Package 'phantomjs' has no installation candidate
test-pie-01          FAIL badpkg
blame: arg:/tmp/tmpmgal2ap0/build-area/libjs-jquery.sparkline_2.1.2-3~jan+lint1_all.deb deb:libjs-jquery.sparkline /tmp/tmpmgal2ap0/build-area/jquery.sparkline_2.1.2-3~jan+lint1.dsc
badpkg: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.
autopkgtest [13:42:14]: @@@@@@@@@@@@@@@@@@@@ summary
test-pie-01          FAIL badpkg
blame: arg:/tmp/tmpmgal2ap0/build-area/libjs-jquery.sparkline_2.1.2-3~jan+lint1_all.deb deb:libjs-jquery.sparkline /tmp/tmpmgal2ap0/build-area/jquery.sparkline_2.1.2-3~jan+lint1.dsc
badpkg: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.

E: Autopkgtest run failed.

+------------------------------------------------------------------------------+
| Cleanup                                                                      |
+------------------------------------------------------------------------------+

Summary

Full worker log Full build log