Run of unchanged for kate

Try this locally (using silver-platter):

debian-svp just-build --revision=git-v1:6cd668dc8738497edd6b0d6dcfafba4fc9890bd8 kate 

Resulting package

The resulting binary packages can be installed (if you have the apt repository enabled) by running one of:

apt install -t unstable kate-dbgsym
apt install -t unstable kate5-data
apt install -t unstable kate
apt install -t unstable kwrite-dbgsym
apt install -t unstable kwrite

Lintian Result

Full worker log Full build log