Run of fresh-snapshots for kdewebkit

4380
4381
4382
4383
4384
4385
4386
4387
4388
4389
4390
4391
4392
4393
4394
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libkf5webkit5 : Depends: libkf5kiocore5 (>= 5.93.0~) but 5.90.0-3 is to be installed
                 Depends: libkf5kiogui5 (>= 5.93.0~) but 5.90.0-3 is to be installed
                 Depends: libkf5kiowidgets5 (>= 5.93.0~) but 5.90.0-3 is to be installed
                 Depends: libkf5parts5 (>= 5.93.0~) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
acc                  FAIL badpkg
blame: arg:/tmp/janitor9u3f_nep/build-area/libkf5webkit-dev-dbgsym_5.94.0+git20220514.1.c530140-1~jan+nus1_amd64.deb deb:libkf5webkit-dev-dbgsym arg:/tmp/janitor9u3f_nep/build-area/libkf5webkit-dev_5.94.0+git20220514.1.c530140-1~jan+nus1_amd64.deb deb:libkf5webkit-dev arg:/tmp/janitor9u3f_nep/build-area/libkf5webkit5-dbgsym_5.94.0+git20220514.1.c530140-1~jan+nus1_amd64.deb deb:libkf5webkit5-dbgsym arg:/tmp/janitor9u3f_nep/build-area/libkf5webkit5_5.94.0+git20220514.1.c530140-1~jan+nus1_amd64.deb deb:libkf5webkit5 /tmp/janitor9u3f_nep/build-area/kdewebkit_5.94.0+git20220514.1.c530140-1~jan+nus1.dsc
badpkg: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.
autopkgtest [00:16:16]: @@@@@@@@@@@@@@@@@@@@ summary
acc                  FAIL badpkg
blame: arg:/tmp/janitor9u3f_nep/build-area/libkf5webkit-dev-dbgsym_5.94.0+git20220514.1.c530140-1~jan+nus1_amd64.deb deb:libkf5webkit-dev-dbgsym arg:/tmp/janitor9u3f_nep/build-area/libkf5webkit-dev_5.94.0+git20220514.1.c530140-1~jan+nus1_amd64.deb deb:libkf5webkit-dev arg:/tmp/janitor9u3f_nep/build-area/libkf5webkit5-dbgsym_5.94.0+git20220514.1.c530140-1~jan+nus1_amd64.deb deb:libkf5webkit5-dbgsym arg:/tmp/janitor9u3f_nep/build-area/libkf5webkit5_5.94.0+git20220514.1.c530140-1~jan+nus1_amd64.deb deb:libkf5webkit5 /tmp/janitor9u3f_nep/build-area/kdewebkit_5.94.0+git20220514.1.c530140-1~jan+nus1.dsc
badpkg: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☑ command has not changed
  • ☒ not yet reviewed, but review needed
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☒ merge proposals for the package maintainer are currently being rate-limited (open: 1252, max open: 300)
  • ☒ change set b9723e4a-299c-435f-8491-d4133316caeb is working

Full worker log Full build log