Run of scrub-obsolete for ki18n

Try this locally (using the lintian-brush package):

debcheckout ki18n
cd ki18n
deb-scrub-obsolete

Merge these changes:

git pull https://janitor.debian.net/git/ki18n scrub-obsolete/main

Diff

diff --git a/debian/changelog b/debian/changelog
index 0af23ce..f0a3eec 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+ki18n (5.74.0-4) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on cmake, pkg-kde-tools.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Sun, 08 Nov 2020 04:43:06 -0000
+
 ki18n (5.74.0-3) unstable; urgency=medium
 
   * Team upload.
diff --git a/debian/control b/debian/control
index 59bb9d7..a878a07 100644
--- a/debian/control
+++ b/debian/control
@@ -3,14 +3,14 @@ Section: libs
 Priority: optional
 Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
 Uploaders: Maximiliano Curia <maxy@debian.org>
-Build-Depends: cmake (>= 3.5~),
+Build-Depends: cmake,
                debhelper-compat (= 13),
                doxygen (>= 1.8.13~),
                extra-cmake-modules (>= 5.74.0~),
                gettext,
                graphviz,
                libqt5sql5-sqlite:native,
-               pkg-kde-tools (>= 0.15.15ubuntu1~),
+               pkg-kde-tools,
                python3:any,
                qtbase5-dev (>= 5.12.0~),
                qtdeclarative5-dev (>= 5.12.0~),

Full worker log