Run of fresh-releases for kjumpingcube

Try this locally (using silver-platter):

debian-svp new-upstream kjumpingcube 
343
344
345
346
347
348
349
350
351
352
353
354
355
356
357
358
       depchain:
        -
         package: sbuild-build-depends-main-dummy
         version: 0.invalid.0
         architecture: amd64
         depends: libkf5xmlgui-dev:amd64 (>= 5.59.0~)
        -
         package: libkf5xmlgui-dev
         version: 5.74.0-2+b1
         architecture: amd64
         depends: libkf5xmlgui5:amd64 (= 5.74.0-2+b1)
 
background-packages: 61243
foreground-packages: 1
total-packages: 61244
broken-packages: 1

Summary

Merged new upstream version: 20.12.0 (was: 20.08.0).

Full worker log Full build log