Run of scrub-obsolete for lbreakout2

Try this locally (using the lintian-brush package):

debcheckout lbreakout2
cd lbreakout2
deb-scrub-obsolete

Diff

diff --git a/debian/changelog b/debian/changelog
index 470c3cc..1d1ccf3 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+lbreakout2 (2.6.5-3) UNRELEASED; urgency=medium
+
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends: Drop versioned constraint on debhelper.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Wed, 19 May 2021 21:29:17 -0000
+
 lbreakout2 (2.6.5-2) unstable; urgency=medium
 
   * Team upload.
diff --git a/debian/control b/debian/control
index 70d995c..cc7d41d 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: games
 Priority: optional
 Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
 Uploaders: Colin Tuckley <colint@debian.org>
-Build-Depends: debhelper (>= 9), libsdl1.2-dev, libpng-dev, libsdl-mixer1.2-dev, autotools-dev
+Build-Depends: debhelper, libsdl1.2-dev, libpng-dev, libsdl-mixer1.2-dev, autotools-dev
 Vcs-Browser: https://salsa.debian.org/games-team/lbreakout2
 Vcs-Git: https://salsa.debian.org/games-team/lbreakout2.git
 Homepage: http://lgames.sourceforge.net/index.php?project=LBreakout2

Resulting package

The resulting binary packages can be installed (if you have the apt repository enabled) by running one of:

apt install -t unstable lbreakout2-data
apt install -t unstable lbreakout2-dbgsym
apt install -t unstable lbreakout2

Lintian Result

Full worker log Full build log