Run of fresh-releases for libcacard

Try this locally (using silver-platter):

debian-svp new-upstream libcacard 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
Opening branch at https://salsa.debian.org/qemu-team/libcacard.git/,branch=master
Using cached branch https://janitor.debian.net/git/libcacard/,branch=master
Total 0 (delta 0), reused 0 (delta 0), pack-reused 0
Using upstream branch https://gitlab.freedesktop.org/spice/libcacard/badges/master/pipeline.svg.git (guessed)
Upstream branch https://gitlab.freedesktop.org/spice/libcacard/badges/master/pipeline.svg.git inaccessible; ignoring. Unexpected HTTP status 401 for https://gitlab.freedesktop.org/spice/libcacard/badges/master/pipeline.svg.git/info/refs?service=git-upload-pack: Unable to handle http code: Unauthorized
Using version string 2.8.0.
Using uscan to look for the upstream tarball.
uscan warn: Possible OpenPGP signature found at:
   https://www.spice-space.org/download/libcacard/libcacard-2.8.0.tar.xz.asc
 * Add opts=pgpsigurlmangle=s/$/.asc/ or opts=pgpmode=auto to debian/watch
 * Add debian/upstream/signing-key.asc.
 See uscan(1) for more details
Possible OpenPGP signature found at:
   https://www.spice-space.org/download/libcacard/libcacard-2.8.0.tar.xz.asc
 * Add opts=pgpsigurlmangle=s/$/.asc/ or opts=pgpmode=auto to debian/watch
 * Add debian/upstream/signing-key.asc.
 See uscan(1) for more details
Searching for revision importing libcacard version 2.7.0 on branch upstream, packaging branch.
Worker failed (previous-upstream-missing): Previous upstream version 2.7.0 missing (tag: upstream/2.7.0).
Elapsed time: 0:00:13.707325

Full worker log