Run of scrub-obsolete for libcgi-untaint-email-perl

Try this locally (using the lintian-brush package):

debcheckout libcgi-untaint-email-perl
cd libcgi-untaint-email-perl
deb-scrub-obsolete --update-changelog

Full worker log