Run of fresh-releases for libconvert-uulib-perl

Merge these changes:

Summary

Merged new upstream version: 1.8 (was: 1.5).

Diff

Branch: main

Diff is too long (more than 200 lines). Download the raw diff.

Branch: pristine-tar

diff --git a/libconvert-uulib-perl_1.8.orig.tar.xz.delta b/libconvert-uulib-perl_1.8.orig.tar.xz.delta
new file mode 100644
index 0000000..065b97c
Binary files /dev/null and b/libconvert-uulib-perl_1.8.orig.tar.xz.delta differ
diff --git a/libconvert-uulib-perl_1.8.orig.tar.xz.id b/libconvert-uulib-perl_1.8.orig.tar.xz.id
new file mode 100644
index 0000000..1f75779
--- /dev/null
+++ b/libconvert-uulib-perl_1.8.orig.tar.xz.id
@@ -0,0 +1 @@
+c9c6a716592a568091397ff1b565b23735ea5f2d

Branch: upstream

Tag: upstream/1.8

Diff is too long (more than 200 lines). Download the raw diff.

Publish Blockers

  • ☑ run was successful
  • ☑ package has not been removed from the archive
  • ☒ command changed from DEB_UPDATE_CHANGELOG=update deb-new-upstream --refresh-patches to DEB_UPDATE_CHANGELOG=auto deb-new-upstream --refresh-patches
  • ☒ not yet reviewed, but review needed
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer pkg-perl-maintainers@lists.alioth.debian.org
  • ☑ change set c0e919a5-0b10-4f25-8bd4-ebdc8b27e931 is ready

Resulting package

The resulting binary packages can be installed (if you have the apt repository enabled) by running one of:

apt install -t fresh-releases libconvert-uulib-perl-dbgsymapt install -t fresh-releases libconvert-uulib-perl

Lintian Result

Full worker log Full build log ( 1 )