Run of fresh-snapshots for libdeflate

Merge these changes:

git pull https://janitor.debian.net/git/libdeflate fresh-snapshots/main
git pull https://janitor.debian.net/git/libdeflate fresh-snapshots/pristine-tar
git pull https://janitor.debian.net/git/libdeflate fresh-snapshots/upstream

Summary

Merged new upstream version: 1.10+git20220227.1.e79a286 (was: 1.10).

Diff

Branch: main

Diff is too long (more than 200 lines). Download the raw diff.

Branch: pristine-tar

diff --git a/libdeflate_1.10+git20220227.1.e79a286.orig.tar.gz.delta b/libdeflate_1.10+git20220227.1.e79a286.orig.tar.gz.delta
new file mode 100644
index 0000000..174c07d
Binary files /dev/null and b/libdeflate_1.10+git20220227.1.e79a286.orig.tar.gz.delta differ
diff --git a/libdeflate_1.10+git20220227.1.e79a286.orig.tar.gz.id b/libdeflate_1.10+git20220227.1.e79a286.orig.tar.gz.id
new file mode 100644
index 0000000..cb5f780
--- /dev/null
+++ b/libdeflate_1.10+git20220227.1.e79a286.orig.tar.gz.id
@@ -0,0 +1 @@
+b4d98a878cff3a5defcf183037e7b46b2121faa9

Branch: upstream

Tag: upstream/1.10+git20220227.1.e79a286

Diff is too long (more than 200 lines). Download the raw diff.

Publish Blockers

  • ☑ run was successful
  • ☑ package has not been removed from the archive
  • ☑ command has not changed
  • ☑ review not required
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☒ merge proposals for the package maintainer are currently being rate-limited (open: 1416, max open: 300)
  • ☑ change set 4b3409b0-1485-48dd-8f10-0c26490acc0e is ready

Resulting package

The resulting binary packages can be installed (if you have the apt repository enabled) by running one of:

apt install -t fresh-snapshots libdeflate-devapt install -t fresh-snapshots libdeflate-tools-dbgsymapt install -t fresh-snapshots libdeflate-toolsapt install -t fresh-snapshots libdeflate0-dbgsymapt install -t fresh-snapshots libdeflate0

Lintian Result

Full worker log Full build log