Run of scrub-obsolete for libdist-zilla-app-command-cover-perl

Try this locally (using the lintian-brush package):

debcheckout libdist-zilla-app-command-cover-perl
cd libdist-zilla-app-command-cover-perl
deb-scrub-obsolete --update-changelog

Merge these changes:

Diff

diff --git a/debian/changelog b/debian/changelog
index 6b805a8..8b33474 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -17,6 +17,8 @@ libdist-zilla-app-command-cover-perl (1.101001-3) UNRELEASED; urgency=medium
   * Set debhelper-compat version in Build-Depends.
   * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
     Repository-Browse.
+  * Remove constraints unnecessary since stretch:
+    + Build-Depends-Indep: Drop versioned constraint on perl.
 
  -- Salvatore Bonaccorso <carnil@debian.org>  Sat, 30 Jan 2016 20:04:06 +0100
 
diff --git a/debian/control b/debian/control
index ffd1d50..f78c8d0 100644
--- a/debian/control
+++ b/debian/control
@@ -10,7 +10,7 @@ Build-Depends-Indep: libdevel-cover-perl,
                      libdist-zilla-perl,
                      libfile-chdir-perl,
                      libpath-class-perl,
-                     perl (>= 5.11.4)
+                     perl
 Standards-Version: 3.9.6
 Vcs-Browser: https://salsa.debian.org/perl-team/modules/packages/libdist-zilla-app-command-cover-perl
 Vcs-Git: https://salsa.debian.org/perl-team/modules/packages/libdist-zilla-app-command-cover-perl.git

Debdiff

File lists identical (after any substitutions)

No differences were encountered in the control files

Full worker log Full build log