Run of scrub-obsolete for libdkim

Try this locally (using the lintian-brush package):

debcheckout libdkim
cd libdkim
deb-scrub-obsolete