Run of lintian-fixes for libjs-requirejs-text

Try this locally (using the lintian-brush package):

debcheckout libjs-requirejs-text
cd libjs-requirejs-text
lintian-brush