Run of fresh-snapshots for libjs-requirejs-text

Try this locally (using the package):

debcheckout libjs-requirejs-text
cd libjs-requirejs-text
new-upstream --snapshot

Summary

Merged new upstream version: 2.0.16 (was: 2.0.12).

Diff

Diff is too long (more than 200 lines). Download the raw diff.

Resulting package

The resulting binary packages can be installed (if you have the apt repository enabled) by running one of:

apt install -t fresh-snapshots libjs-requirejs-text

Lintian Result

Full worker log Full build log Full dist log