Run of debianize for liblingua-en-sentence-perl-upstream

Try this locally (using the lintian-brush package):

git clone https://github.com/kimryan/Lingua-EN-Sentence.git liblingua-en-sentence-perl-upstream
cd liblingua-en-sentence-perl-upstream
debianize --schroot=unstable-amd64-sbuild -x
418
419
420
421
422
423
424
425
426
427
428
429
430
431
432
433

Checking prerequisites...
  requires:
    !  perl (5.32.1) is installed, but we need version >= 5.1

ERRORS/WARNINGS FOUND IN PREREQUISITES.  You may wish to install the versions
of the modules indicated above before proceeding with this installation

Run 'Build installdeps' to install missing prerequisites.

Created MYMETA.yml and MYMETA.json
Creating new 'Build' script for 'Lingua-EN-Sentence' version '0.31'
Created META.yml and META.json
Creating Lingua-EN-Sentence-0.31
Creating Lingua-EN-Sentence-0.31.tar.gz
[2021-05-01 05:53:53] Found new tarball Lingua-EN-Sentence-0.31.tar.gz in /var/run/schroot/mount/unstable-amd64-sbuild-3b43604c-28a6-430a-aef8-a4e8188bfd7e/build/tmpdg0778s1/package.

Summary

Full worker log Full dist log